Вопрос по AE-500.1 к VLR

Ответить
vorevgen
Сообщения: 7
Зарегистрирован: 14 окт 2019 13:45
Контактная информация:

Вопрос по AE-500.1 к VLR

Сообщение vorevgen » 15 окт 2019 06:39

Добрый день. Я поклонник марки E.O.S.
Имеется опыт в ремонтах УНЧ. Прошу помощи в опознании. т.к. схем нет.
Купил усилитель E.O.S AE-500.1 без проверки. Оказался ремонтным и вновь неисправным.
Ремонтировался ПН. Менялись выходные транзисторы.
Вместо SANKEN - стоит iscsemi 2SB817 и 2SD1047.
Сейчас их выпаял, т.к Q22 и Q29 в КЗ (транзисторы по центру платы пробиты)
По параметрам схожих, да и из того что к нам возят подобрал Тошибу 2SA1943 и 2SC5200
Одобряете такой аналог? Или что другое посоветуете?

И самое главное, на плате с тыльной стороны подпаяны две сборки резисторов (5 ом сборка) между эмиттерами Q32 Q36 и Q43 Q40.
Должны ли они там быть? Выглядит как будто нет...
Фото в доступном альбоме на яндекс диске прилагаю по ссылке:
https://yadi.sk/a/XOO1zjtZT5PyMw
Очень прошу подсказать по этим двум вопросам.
На плате есть наклейка с клетками. Там надпись 12 b0. Ревизию не нашел.

vorevgen
Сообщения: 7
Зарегистрирован: 14 окт 2019 13:45
Контактная информация:

Re: Вопрос по AE-500.1 к VLR

Сообщение vorevgen » 15 окт 2019 16:27

Сегодня впаял выходные Тошиба. Усилитель не запускается. На выходе постоянка 37 вольт выскакивает. Где-то что-то ещё не досмотрел. Без выходных транзисторов ПН запускается. Центральная пара транзисторов была в КЗ, может утащило за собой ещё что-то. Схему бы и совет, куда посмотреть после пробоя выходников, что выходит из строя следом?. Почта vor_evgen@mail.ru
Прошу помощи!

vorevgen
Сообщения: 7
Зарегистрирован: 14 окт 2019 13:45
Контактная информация:

Re: Вопрос по AE-500.1 к VLR

Сообщение vorevgen » 15 окт 2019 19:42

Пока усилитель на столе на работе, а я дома пришло в голову, что может быть предварительные каскады прозвонить...
А ещё эта Тошиба в корпусах большего размера блин... Может как-нибудь и залезет... Завтра погляжу каскады... Хоть бы схемку бы на сон грядущий глянуть...

В сети
SHAG
Сообщения: 40
Зарегистрирован: 18 мар 2015 13:22
Контактная информация:

Re: Вопрос по AE-500.1 к VLR

Сообщение SHAG » 15 окт 2019 20:38

В соседней ветке "динамики" Вячеслав Леонидович писал, что в отпуске до 27-го.

vorevgen
Сообщения: 7
Зарегистрирован: 14 окт 2019 13:45
Контактная информация:

Re: Вопрос по AE-500.1 к VLR

Сообщение vorevgen » 16 окт 2019 07:07

SHAG писал(а):
15 окт 2019 20:38
В соседней ветке "динамики" Вячеслав Леонидович писал, что в отпуске до 27-го.
Спасибо, я и не заметил этого сообщения :P

vorevgen
Сообщения: 7
Зарегистрирован: 14 окт 2019 13:45
Контактная информация:

Re: Вопрос по AE-500.1 к VLR

Сообщение vorevgen » 16 окт 2019 07:14

Сегодня добрался до усилителя, прозвонил транзисторы перед выходными и нашел пробитый Q35 C5171, дальше все целое пока... отпишусь позже

vorevgen
Сообщения: 7
Зарегистрирован: 14 окт 2019 13:45
Контактная информация:

Re: Вопрос по AE-500.1 к VLR

Сообщение vorevgen » 16 окт 2019 16:41

Заменил Q35. Удалил сборки 5ом между эмиттерами Q32 Q36 и Q43 Q40 и восстановил перерезанные дорожки под ними. Собрал, включил, работает... Слушаю потихоньку в полную полосу с телефона на малой громкости. Проходит минута, другая и начинает нарастать хрип. Порибавляешь по громче намного не хрипит почти. Убавляешь, снова хрип в сигнале. Выключишь на минутку, потом опять включишь снова такая же картина. Вот гадаю может сборки там не с проста были?... Опять разбирать( Очень хорошо греются два транзистора которые около стабилитронов на 15В, так же греются операционники, возможно это нормально...
Эх совет бы или схему... Может есть у кого?

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость